#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<[^>]+>"
Local $sString = "<html><body><span style=3D"font-family:Verdana; color:#000; font-size:10pt;=" & @CRLF & _
""><div><font face=3D"verdana, geneva" size=3D"2">http://72.55.146.142:8880/=" & @CRLF & _
"order003.png.zip,120<html>test<abc>test2<adg></body></html>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)