using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(=>\s*""?)(\d+)";
string input = @"$_ArrFinal = array(""A""=>4, ""B"" =>5, ""C"" => 6, ""D"" => 7, ""E""=>7, ""F"" => ""8"",...)";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}