package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(=>\s*"?)(\d+)`)
var str = `$_ArrFinal = array("A"=>4, "B" =>5, "C" => 6, "D" => 7, "E"=>7, "F" => "8",...)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}