package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\r\n]+`)
var str = `car
house
home
computer
go
went`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}