const regex = /[\r\n]+/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[\\r\\n]+', 'g')
const str = `car
house
home
computer
go
went`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);