#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?!.*(</p>)).*|\s+</p>"
Local $sString = "<div>blah</div>" & @CRLF & _
"<p class="mb-40px"></g></svg> </a>" & @CRLF & _
" </li>" & @CRLF & _
" " & @CRLF & _
" </ul>" & @CRLF & _
"" & @CRLF & _
" </div>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p class="mb-40px">Foarte frumos lucru" & @CRLF & _
" </p>" & @CRLF & _
"<p class="mb-40px">I love cars</p>" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)