# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\/.*//gm;t' <<< "prežrať/RN
prežrieť/Z
prežrúc/zZ
prežuť/c"