using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"/.*";
string substitution = @"";
string input = @"prežrať/RN
prežrieť/Z
prežrúc/zZ
prežuť/c";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}