use strict;
my $str = 'prežrať/RN
prežrieť/Z
prežrúc/zZ
prežuť/c';
my $regex = qr//.*/mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";