#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)/.*"
Local $sString = "prežrať/RN" & @CRLF & _
"prežrieť/Z" & @CRLF & _
"prežrúc/zZ" & @CRLF & _
"prežuť/c"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)