re = /\/.*/m
str = 'prežrať/RN
prežrieť/Z
prežrúc/zZ
prežuť/c'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result