$re = '//.*/m';
$str = 'prežrať/RN
prežrieť/Z
prežrúc/zZ
prežuť/c';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;