# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(?:LOG:)(?:[^,]*,){4}(?!00?)([^,]*).*$//gm;t' <<< "LOG:69369,1,30,40,80,06,1
LOG:69369,1,30,40,C0,06,1
POS:69453,69576034,-19244227,1,0
LOG:69405,2,30,40,00,06,2
POS:69333,69576024,-19244235,1,0
LOG:69405,2,30,40,C0,06,2 "