#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:LOG:)(?:[^,]*,){4}(?!00?)([^,]*).*$"
Local $sString = "LOG:69369,1,30,40,80,06,1" & @CRLF & _
"LOG:69369,1,30,40,C0,06,1" & @CRLF & _
"POS:69453,69576034,-19244227,1,0" & @CRLF & _
"LOG:69405,2,30,40,00,06,2" & @CRLF & _
"POS:69333,69576024,-19244235,1,0" & @CRLF & _
"LOG:69405,2,30,40,C0,06,2 "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)