#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)"(field)"(\s*:\s*{)"
Local $sString = ""field": {}" & @CRLF & _
""field" : """ & @CRLF & _
""field":1"
Local $sSubst = ""$1_obj"$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)