package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"(field)"(\s*:\s*{)`)
var str = `"field": {}
"field" : ""
"field":1`
var substitution = ""$1_obj"$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}