# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s(?=[A-ZА-Я])/{csvnc}/g;t' <<< "Страна: Турция Производитель: Makel Серия: Mimoza Артикул: 10321 Цвет: белый Способ монтажа: скрытый Тип серии: рамочная Номинальное напряжение: 250 В"