import Foundation
let pattern = #"\s(?=[A-ZА-Я])"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"Страна: Турция Производитель: Makel Серия: Mimoza Артикул: 10321 Цвет: белый Способ монтажа: скрытый Тип серии: рамочная Номинальное напряжение: 250 В"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"{csvnc}"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)