$re = '/\s(?=[A-ZА-Я])/';
$str = 'Страна: Турция Производитель: Makel Серия: Mimoza Артикул: 10321 Цвет: белый Способ монтажа: скрытый Тип серии: рамочная Номинальное напряжение: 250 В';
$subst = "{csvnc}";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;