re = /\s(?=[A-ZА-Я])/
str = 'Страна: Турция Производитель: Makel Серия: Mimoza Артикул: 10321 Цвет: белый Способ монтажа: скрытый Тип серии: рамочная Номинальное напряжение: 250 В'
subst = '{csvnc}'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result