use strict;
my $str = 'Страна: Турция Производитель: Makel Серия: Mimoza Артикул: 10321 Цвет: белый Способ монтажа: скрытый Тип серии: рамочная Номинальное напряжение: 250 В';
my $regex = qr/\s(?=[A-ZА-Я])/p;
my $subst = '{csvnc}';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";