using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[^A-Z]+";
string substitution = @"";
string input = @"01. A little love (2002)
02 - No.1 Star
03 Love Story";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}