package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^A-Z]+`)
var str = `01. A little love (2002)
02 - No.1 Star
03 Love Story`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}