# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/"us":(\d+).*"global":(\d+)//g;t' <<< "{\"us\":473,\"global\":367},\"rating\":false}}])"