$re = '/"us":(\d+).*"global":(\d+)/';
$str = '{"us":473,"global":367},"rating":false}}])';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;