re = /"us":(\d+).*"global":(\d+)/
str = '{"us":473,"global":367},"rating":false}}])'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result