// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#""us":(\d+).*"global":(\d+)"#).unwrap();
let string = "{\"us\":473,\"global\":367},\"rating\":false}}])";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}