use strict;
my $str = '{"us":473,"global":367},"rating":false}}])';
my $regex = qr/"us":(\d+).*"global":(\d+)/p;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";