import re
regex = re.compile(r"\"us\":(\d+).*\"global\":(\d+)")
test_str = "{\"us\":473,\"global\":367},\"rating\":false}}])"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)