#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:\/Services\/(?'var'[[:alnum:]_-]+)|\G(?!\A))(?:\/(?'params'[[:alnum:]_-]+))?"
Local $sString = "/Services/Inventaire/Ok/Boo/Test"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)