const regex = /(?:\/Services\/(?'var'[[:alnum:]_-]+)|\G(?!\A))(?:\/(?'params'[[:alnum:]_-]+))?/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?:\\\/Services\\\/(?\'var\'[[:alnum:]_-]+)|\\G(?!\\A))(?:\\\/(?\'params\'[[:alnum:]_-]+))?', 'g')
const str = `/Services/Inventaire/Ok/Boo/Test`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);