#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\x{FEFF}+|\x{01CE}"
Local $sString = "خيابانمولوينرسيدهبهقيا " & @CRLF & _
"ǎǎǎǎǎǎǎǎ"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)