using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\x{FEFF}+|\x{01CE}";
string substitution = @"";
string input = @"خيابانمولوينرسيدهبهقيا
ǎǎǎǎǎǎǎǎ";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}