$re = '/\x{FEFF}+|\x{01CE}/';
$str = 'خيابانمولوينرسيدهبهقيا
ǎǎǎǎǎǎǎǎ';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;