package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\x{FEFF}+|\x{01CE}`)
var str = `خيابانمولوينرسيدهبهقيا
ǎǎǎǎǎǎǎǎ`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}