# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/((<br>\s*)\1?)+/<br \/>/g;t' <<< "Addendum 5 changes the following:<div><br><br>
<br></div>div<br>div> Addenda 5 - Landscape
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>Item
<br>Description
<br>Qty
<br>Unit
<br>"