using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"((<br>\s*)\1?)+";
string substitution = @"<br />";
string input = @"Addendum 5 changes the following:<div><br><br>
<br></div>div<br>div> Addenda 5 - Landscape
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>Item
<br>Description
<br>Qty
<br>Unit
<br>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}