$re = '/((<br>\s*)\1?)+/';
$str = 'Addendum 5 changes the following:<div><br><br>
<br></div>div<br>div> Addenda 5 - Landscape
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>Item
<br>Description
<br>Qty
<br>Unit
<br>';
$subst = "<br />";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;