# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/([a-z])\s/$1' /g;t' <<< "set , 1
note , 1
hello , 1"