$re = '/([a-z])\s/';
$str = 'set , 1
note , 1
hello , 1';
$subst = "$1' ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;