#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([a-z])\s"
Local $sString = "set , 1" & @CRLF & _
"note , 1" & @CRLF & _
"hello , 1"
Local $sSubst = "$1' "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)