using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([a-z])\s";
string substitution = @"$1' ";
string input = @"set , 1
note , 1
hello , 1";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}