// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"([a-z])\s").unwrap();
let string = "set , 1
note , 1
hello , 1";
let substitution = "$1' ";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}