using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"C([A-Z].+)T";
string substitution = @"";
string input = @" ABCDEFGHIJKLMNOPQRSTUVWXYZ CERTIFICATION
0123456789
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}