$re = '/C([A-Z].+)T/';
$str = ' ABCDEFGHIJKLMNOPQRSTUVWXYZ CERTIFICATION
0123456789
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;