// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"C([A-Z].+)T").unwrap();
let string = " ABCDEFGHIJKLMNOPQRSTUVWXYZ CERTIFICATION
0123456789
";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}