#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)>Completed</span></td>" & @CRLF & _
" <td>(-*?)"
Local $sString = "<td class="spLightGray lrBorder"><span class="textBold">Completed</span></td>" & @CRLF & _
" <td>2/3/22, 12:30:00 PM" & @CRLF & _
" </td>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")