using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">Completed</span></td>
<td>(-*?)";
string input = @"<td class=""spLightGray lrBorder""><span class=""textBold"">Completed</span></td>
<td>2/3/22, 12:30:00 PM
</td>";
RegexOptions options = RegexOptions.Singleline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}