# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\b.+\b)\1/\1/;t' <<< "are blue and then a and then very bright"