#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(?!dist\/|bower_components\/).+$"
Local $sString = ".bowerrc" & @CRLF & _
".editorconfig" & @CRLF & _
".eslintrc" & @CRLF & _
".yo-rc.json" & @CRLF & _
"bower.json" & @CRLF & _
"bower_components/angular/.bower.json" & @CRLF & _
"bower_components/angular/angular-csp.css" & @CRLF & _
"bower_components/angular/angular.js" & @CRLF & _
"bower_components/angular/angular.min.js" & @CRLF & _
"bower_components/angular/angular.min.js.gzip" & @CRLF & _
"bower_components/angular/angular.min.js.map" & @CRLF & _
"dist/assets/images/karma.png" & @CRLF & _
"dist/assets/images/node-sass.png" & @CRLF & _
"dist/assets/images/protractor.png" & @CRLF & _
"dist/assets/images/yeoman.png" & @CRLF & _
"dist/cabecalho_financiamento.html" & @CRLF & _
"dist/css/materialize.css.map" & @CRLF & _
"dist/css/style.css.map" & @CRLF & _
"dist/favicon.ico" & @CRLF & _
"dist/font/fira/fira-bold-italic.eot" & @CRLF & _
"dist/font/fira/fira-bold-italic.svg" & @CRLF & _
"dist/font/fira/fira-bold-italic.ttf" & @CRLF & _
"dist/font/fira/fira-bold-italic.woff" & @CRLF & _
"src/font/fira/fira-bold-italic.eot" & @CRLF & _
"src/font/fira/fira-bold-italic.svg" & @CRLF & _
"src/font/fira/fira-bold-italic.ttf" & @CRLF & _
"src/font/fira/fira-bold-italic.woff" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")